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Welcome to the Ricoh th Color Station
File Preparation Guide

Get ready to change the game with unique and captivating 5th Color Station techniques that 
will impress your customers, expand your range of creative capabilities, and open doors to 
new revenue streams. 

This informative and visual guide will walk you through the different steps for setting up and 
saving files to get the maximum impact with 5th Color elements. Guidelines, tips, and best 
practices for printing are also included to ensure your output matches the intended design.

The file preparation steps in this guide assume a working knowledge of Adobe Creative Suite®, 
including Adobe Illustrator®, InDesign® and Photoshop®. Printing instructions assume operator 
experience with Fiery® Command WorkStation. Screen shots have been taken from both MAC 
and PC platforms and may differ slightly from what you see on your screen.

Please note: The creative examples included on these printed pages do not include or reflect 
actual output when printed with 5th Color elements on specialty substrates. These examples 
are included for instructional reference only. To see the impact and effect of the White and 
Clear Toner, please refer to the printed samples included in your Ricoh 5th Color Station Kit.

Pro C7100X / C7110X / C7100SX / C7110SX
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Creating the 5th Color Layer

Introduction
Clear vector over CMYK on Non-Specific Media

Media

CMYK (Single Pass)

Clear Toner (Single Pass)

1.

2.
White vector on Dark Colored Media

Dark Colored Media

White Toner (Single Pass)

Whether it’s Clear or White, the 
following techniques will help
you quickly and easily integrate 
eye-catching, 5th Color features 
into your digital print jobs.

(Illustrator, InDesign and Photoshop can all be used.)
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Print Structure Overview

White halftones on Dark Colored Media

Dark Colored Media

White (Single Pass)

3.

White & CMYK on Transparent Media

Transparent Media

CMYK (Single Pass)

White Toner (Single Pass)

4.

5.
CMYK over White on Metallic Media

Metallic Media

White Toner (First Pass)

CMYK (Second Pass)

6.
CMYK over White on Colored Media

Colored Media

White Toner (First Pass)

CMYK (Second Pass)
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1. Creating the 5th Color Layer – Clear, in Adobe Illustrator

This tutorial will explain and demonstrate how to create and add a 
Clear Spot Color to a CMYK layout.

In this example, a swatch and layer will be created, which will allow
Clear Toner to be applied only to the maple syrup.

Before areas of the file are masked off, begin by creating a New Color 
Swatch, which the Fiery® Command WorkStation will use when applying
the Clear Toner.

Clear vector over CMYK on Non-Specific Media

Media

CMYK (Single Pass)

Clear Toner (Single Pass)
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3. �The Clear / Cyan Spot Color will represent the Clear Toner.

4. �The amount of toner density can be adjusted in the color panel on 
the Density Scale.

	 a. �From the Menu bar select “Window” then “Color” to display 
the Color Panel. If the Density Scale is not displayed, select 
Show Options.

	 b. �Drag the Density Scale or enter the percentage in the box to 
adjust the density.

Creating the 5th Color Layer

1. �Open or create the Illustrator (or InDesign) file you are looking to enhance 
with Clear Toner.

2. �Create a New Swatch.
	
	 a. Name the swatch “Clear.”
	 b. �Select “Spot Color“ for Color Type.
	 c. �It’s recommended to choose a color that stands out, such 

as 100% Cyan, to easily see where the Clear will print.
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Creating the 5th Color Layer – Clear, in Adobe Illustrator

5. �Now you can mask off the areas with the 5th Color, Clear. Be sure to click 
on Overprint Fill, under the Attributes panel, while the mask is selected.

6. �Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on 
Printing PDFs.
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Designs containing fine linear detail (no halftone) 
are crisp and eye-catching when printed with 
White Toner on dark colored or black media.

2. Creating the 5th Color Layer – White, in Adobe InDesign

This tutorial will explain and demonstrate how to create and use a 
White Spot Color on Dark Colored Media.

In this example, a swatch and layer will be created in InDesign, which 
will allow for the type and pattern of this invitation to be printed with 
White Toner.

Before areas of the file are applied, begin by creating a New Color 
Swatch, which Fiery® Command WorkStation will use when applying
the White Toner.

White vector on Dark Colored Media

Dark Colored Media

White Toner (Single Pass)
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3. �The White / Magenta Spot Color will represent the White Toner.

4. �The amount of toner density can be adjusted in the color panel 
on the Density Scale.

	 a. �From the Menu bar select “Window” then “Color” to 
display the Color Panel. If the Density Scale is not displayed, 
select Show Options.

	 b. �Drag the Density Scale or enter the percentage in the box to 
adjust the density.

Creating the 5th Color Layer

1. �Open or create the InDesign (or Illustrator) file you are looking to 
enhance with White Toner.

2. �Create a New Color Swatch.
	
	 a. Name the swatch “White.”
	 b. �Select “Spot“ for the Color Type.
	 c. �It’s recommended to choose a color that stands out, such as 

100% Magenta, to easily see where the White will print.
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Creating the 5th Color Layer – White, in Adobe InDesign

5. �Now we can create Objects and fill with the 5th Color, White. 
Be sure to turn on Overprint Fill, under the Attributes panel.

6. �Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on 
Printing PDFs.

INVITATION AND DETAILS 
TO FOLLOW

CARLY & TODD

SAVE THE DATE

SATURDAY, AUGUST 29
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3. �Creating and Placing the 5th Color Raster Element – White, 
in Adobe Photoshop for use on Dark Colored Media

This tutorial will explain and demonstrate how to create a White Spot Color 
in a PSD image for placement within Illustrator or InDesign using halftones 
to be printed on Dark Colored Media.

The image will need to be prepared in Photoshop to carry the 5th Color 
information into the layout. 

In this example, we are using a black and white photo and printing onto 
black media using White Toner. Before the file is laid out, the image must 
be inverted and monotoned.

White halftones on Dark Colored Media

Dark Colored Media

White (Single Pass)
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1. �Open the image that you would like to print with White Toner 
on Dark Colored Media in Photoshop.

2. �Convert to Grayscale (Image > Mode > Grayscale). You may 
need to increase image contrast to improve toner coverage.

3. Invert the image (Image > Adjustments > Invert).

Creating the 5th Color Layer
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4. �Convert to Duotone (Image > Mode > Duotone).

5. �Select Monotone, under “Type.”Set Ink 1 to: 
CMYK: 0 | 100 | 0 | 0 and name it “White.”

Creating the 5th Color Raster Element – White, in Adobe Photoshop for use on Dark Colored Media

Continued on next page

6. �Save your file as a Photoshop PDF or PSD to retain 
monotone / 5th Color data.
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9. �With the image in its final position, ensure all elements are colored 
appropriately for print on Dark Colored Media.

Now the prepared 5th Color image can be placed into an 
Adobe InDesign layout.

7. �Open an existing InDesign document or create a new layout.

8. �Place the image and notice the addition of the new “White” 
Spot Color swatch that is brought in via the monotone image.

The Magenta Spot Color represents the White Toner when printing.

Creating the 5th Color Layer
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10. �If printing OVER artwork, use the blend mode “Multiply,” 
which will overprint the image rather than knocking it out 
from any artwork beneath it. 
 
(The “on-screen” result of this may make the image difficult to 
see, but it will print as intended.)

11. �Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Creating the 5th Color Raster Element – White, in Adobe Photoshop for use on Dark Colored Media

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps 
on Printing PDFs.
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This tutorial will explain and demonstrate how to create a White Spot Color 
for printing on Transparent Media.

In this example, a swatch and layer will be created in Illustrator, allowing the 
application of White Toner behind artwork on a static window cling.

When using the White 5th Color layer on Transparent Media, the artwork 
must be flipped, as the 5th Color layer prints after the CMYK.

4. Creating the 5th Color – White, for use on Transparent Media

White & CMYK on Transparent Media

Transparent Media

CMYK (Single Pass)

White Toner (Single Pass)
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Creating the 5th Color Layer

3. �The White / Magenta Spot Color will represent the White Toner.

4. �The amount of toner density can be adjusted in the color panel on 
the Density Scale.

	 a. �From the Menu bar select “Window” then “Color” to display 
the Color Panel. If the Density Scale is not displayed, select 
Show Options.

	 b. �Drag the Density Scale or enter the percentage in the box to 
adjust the density.

1. �Open or create the InDesign / Illustrator file you are looking to 
enhance with White Toner.

2. �Create a New Swatch.
	
	 a. Name the swatch “White.”
	 b. �Select “Spot Color“ for Color Type.
	 c. �It’s recommended to choose a color that stands out, such 

as 100% Magenta, to easily see where the White will print.
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Creating the 5th Color – White, for use on Transparent Media

5. �Create a shape that will “Back” the artwork by creating an 
Offset Path (Object > Path > Offset Path). You may need 
to clean up the artwork to achieve full coverage.

6. �Flip the artwork as the 5th Color layer prints last.

7. �Fill with the 5th Color – White. Click on “Overprint Fill,” under the Attributes panel.

8. �Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on 
Printing PDFs.

Media: Transparent Vinyl Cling

CMYK Artwork

5th Color, White

Front of Media

Layering of the 
White Toner and CMYK.
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This tutorial will explain and demonstrate how to print a White Spot Color on 
metallic media, creating a mask for the metallic media to show through.

In this example, a swatch and layer will be created in Illustrator which, when 
outputted, will simulate metallic properties in specific areas on the final output.

This is a 2-Pass Process, where the 5th Color layer is printed first, followed by 
CMYK. The areas that do not have a 5th Color base layer will yield a metallic effect.

2 PDF files will be created and printed.

5. Creating the 5th Color – White, to create a Metallic Effect

CMYK over White on Metallic Media

Metallic Media

White Toner (First Pass)

CMYK (Second Pass)



28 29

Creating the 5th Color Layer

3. �The White / Magenta Spot Color will represent the White Toner.

4. �The amount of toner density can be adjusted in the color panel on 
the Density Scale.

	 a. �From the Menu bar select “Window” then “Color” to display 
the Color Panel. If the Density Scale is not displayed, select 
Show Options.

	 b. �Drag the Density Scale or enter the percentage in the box to 
adjust the density.

1. �Open or create the Illustrator / InDesign file you are looking to 
enhance with White Toner.

2. �Create a New Swatch.
	
	 a. Name the swatch “White.”
	 b. �Select “Spot Color“ for Color Type.
	 c. �It’s recommended to choose a color that stands out, such 

as 100% Magenta, to easily see where the White will print.
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Creating the 5th Color – White, to create a Metallic Effect

Continued on next page

6. �The Magenta / White layer in this example covers the majority of the layout 
allowing only small portions of the metallic media to show through. 
 
Any White areas in the “Artwork” layer will not print, creating a metallic effect.

Metal Cosmetics logo and
Lotus Collection reveal 
metallic media. 

Womans face and black background print on top of the White Toner 
Base Layer, (which is concealing the metallic media.)

Broken glass outlines reveal 
metallic media. 

Ricoh logo and media 
callout will print White
(using the 5th Color) on the 
2nd Pass, which will be a 
double hit of White Toner.

5. �Create an Artwork layer and a 5th Color layer in the layout. The 5th Color 
layer will become the 1st Pass White Toner Base Layer. The Artwork layer 
will become the 2nd Pass CMYK Layer.

(Eyeball icon indicates layer visibility)

(Eyeball icon indicates layer visibility)
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Creating the 5th Color Layer

7. �After the design / layout is finalized, isolate elements and export 2 PDFs. NOTE: �To ensure acceptable registration and toner coverage, (with relation to 
the 1st Pass White Layer), the layout may need to be Trapped by either 
Choking or Speading the respective layers. They both solve the same issue. 
 
 
1. Choke: in which the White Layer coverage is contracted, increasing the 
percentage of substrate that will show through.  
 
2. Spread: in which the Artwork Layer coverage is expanded, reducing the 
percentage of substrate that will show through. 
 
Both techniques require the Offset Path tool, assuming Illustrator is being 
used, in the creation of these examples. (Object > Path > Offset Path…)

2nd Pass layout

1st Pass layout

Layering of the 
White Toner and CMYK.

Metallic Media

CMYK Artwork

5th Color, White (1st Pass)

(2nd Pass)

Front of Media

No Trap, Registered

Ideal
No overlap
Perfect Registration

Substrate

CMYK

5th Color White

Not ideal
White Toner peeking through

Acceptable
No White Toner peeking through

No Trap, Misregistered Trapped, Misregistered
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Creating the 5th Color – White, to create a Metallic Effect

8. �Save the First PDF to contain only the 5th Color, White Layer. 
(Only the isolated 5th Color layer should be visible.) 
 
Save the Second PDF to contain only the CMYK Artwork Layer. 
(Only the CMYK artwork should be visible.) 
 
To save the 2 individual files with only their specific layers, simply Turn Off 
the layer that isn’t required by clicking the “Eyeball” icon on the Layers panel 
(shown in Step 5).

9. �Export 2 PDF files as PDF/X-4 (PDF1.6 or newer). 
The First file should be the 5th Color, White Layer only. 
The Second file should be the CMYK Artwork Layer only.

10. �Print the 5th Color, White Layer PDF first. Once the 1st Pass is completed, 
then print the CMYK Artwork Layer PDF. 
 
Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on 
Printing PDFs.
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This tutorial will explain and demonstrate how to print a White Spot Color 
onto Colored Media (red in this case), and provide an area which can be 
overprinted with CMYK via second pass.

In this example, a swatch and layer will be created in Illustrator and will use an 
image, which will show through specific areas on the print.

This is a 2-Pass Process, where the 5th Color layer is printed first, followed by 
CMYK. The areas that do not have a 5th Color base layer will show the colored 
media through the CMYK artwork.

2 PDF files will be created and printed.

6. Creating the 5th Color – White, for use on Colored Media

CMYK over White on Colored Media

Colored Media

White Toner (First Pass)

CMYK (Second Pass)
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Creating the 5th Color Layer

3. �The White / Magenta Spot Color will represent the White Toner.

4. �The amount of toner density can be adjusted in the color panel on 
the Density Scale.

	 a. �From the Menu bar select “Window” then “Color” to display 
the Color Panel. If the Density Scale is not displayed, select 
Show Options.

	 b. �Drag the Density Scale or enter the percentage in the box to 
adjust the density.

1. �Open or create the Illustrator / InDesign file you are looking to 
enhance with White Toner.

2. �Create a New Swatch.
	
	 a. Name the swatch “White.”
	 b. �Select “Spot Color“ for Color Type.
	 c. �It’s recommended to choose a color that stands out, such 

as 100% Magenta, to easily see where the White will print.
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Creating the 5th Color – White, for use on Colored Media

6. �Position shape for effect. 
 
(It may be useful to use some masking and multiplying effects to simulate 
the final look, prior to prepping the file and exporting the PDFs.)

5. �Create an Artwork layer and a 5th Color layer in the layout. The 5th Color 
layer will become the 1st Pass White Toner Base Layer. The Artwork layer 
will become the 2nd Pass CMYK Layer.

The “Lightning Bolt” will be used as the 
1st Pass White Toner base layer. Part 
of the Bolt will print only 50% white, 
creating a partial coverage effect.

Continued on next page

+ +

100% 5th Color

50% 5th Color

(Eyeball icon indicates layer visibility)

(Eyeball icon indicates layer visibility)
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8. �Save the First file to contain only the 5th Color, White Layer. 
(Only the isolated 5th Color layer should be visible.) 
 
Save the Second file to contain only the CMYK Artwork Layer. 
(Only the CMYK artwork should be visible.) 
 
To save the 2 individual files with only their specific layers, simply Turn Off 
the layer that isn’t required by clicking the “Eyeball” icon on the Layers panel 
(shown in Step 5).

9. �Export 2 PDF files as PDF/X-4 (PDF1.6 or newer). 
The First file should be the 5th Color, White Layer only. 
The Second file should be the CMYK Artwork Layer only.

10. �Print the 5th Color, White Layer PDF first. Once the 1st pass is completed, 
then print the CMYK Artwork Layer PDF. 
 
Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on 
Printing PDFs.

Creating the 5th Color Layer

7. �After the design / layout is finalized, isolate elements and export 2 PDFs.

Colored Media

CMYK Artwork

5th Color, White (1st Pass)

(2nd Pass)

Front of Media

Layering of the 
White Toner and CMYK.

2nd Pass layout

1st Pass layout
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Creating the 5th Color – White, for use on Colored Media
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Printing the 
5th Color from 
Fiery® Command 
WorkStation
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Printing a PDF file with pre-defined Clear Spot Color
from Fiery Command WorkStation
This tutorial will explain and demonstrate how 
to print a prepared PDF using the features 
provided in Fiery Command WorkStation.

These steps will be touched upon again when 
using only Fiery Command WorkStation to 
print 5th Color with an unprepared PDF.

Printing the 5th Color from Fiery® Command WorkStation
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3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply Clear Toner to ‘Clear’ spot 
color(s) and selected objects:” is selected. 
 
This will apply Clear Toner to objects within the 
file that are defined in Clear Spot Color. Click OK. 
Select the job in the Held queue and right-click to 
Process and Hold it.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file to 
the Held queue in Fiery Command WorkStation.

5. �Select any additional settings, such as media type, 
number of copies, finishing options, and click Print.

4. �You can verify that there is a Clear Spot Color by 
checking with Fiery ImageViewer (standard for 
Fiery E-83A and optional for Fiery E-43A). 
 
To access it, right-click on the file in the Held 
queue and select Fiery ImageViewer. A new 
window will open and you will see the Clear Spot 
Color represented as a separate channel and 
displayed in orange. This makes it easy to identify 
where Clear Toner will be applied.

Printing a PDF file with pre-defined Clear Spot Color from Fiery® Command WorkStation

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.
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Printing a PDF file without pre-defined Clear Spot Color
from Fiery Command WorkStation
This tutorial will explain and demonstrate how 
to print an unprepared PDF using the features 
provided in Fiery Command WorkStation.

This example will use a Film Festival Poster that 
contains vector artwork, live type, a raster image 
and Spot Colors in the layout.

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event

is intended or should be inferred.

San Castillo

San Castillo
Screen Actors Guild

San Castillo
Film Directors Association

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

Printing the 5th Color from Fiery® Command WorkStation
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3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab.

	� Once opened, go to the Specialty Color tab and 
make sure “Apply Clear Toner to ‘Clear’ spot 
color(s) and selected objects:” is selected.

	� Because there is no defined Clear Spot Color in 
the design, you will have options to choose from: 
Text,Graphics, Image or Spot Colors.

•	 Text will apply Clear Toner on any text within 
	 the file as long as it is not outlined. 
 
•	 Graphics will apply Clear Toner on any vector  
	 graphics in the file, including outlined text. 
 
•	 Image will apply Clear Toner on all the images  
	 within the file. 
 
•	 Spot Colors will apply Clear Toner on all spot  
	 colors present in the document by overriding 
	 their existing values. 

Printing a PDF file without pre-defined Clear Spot Color from Fiery® Command WorkStation

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.

Continued on next page

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file to 
the Held queue in Fiery Command WorkStation.
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Modes Explained:3. �Another alternative is to select the option “Apply 
Clear Toner to full page,” which will flood the whole 
page with Clear Toner. 
 
Once you choose the setting that you need, 
Click OK. Select the job in the Held queue 
and right-click to Process and Hold it.

4. �Select any additional settings, such as media type, 
number of copies, finishing options, and click Print.

Only Live, Editable text
will be covered. (If text is 
outlined, then it will not 

be selected.) 

Text

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event

is intended or should be inferred.

San Castillo

San Castillo
Screen Actors Guild

San Castillo
Film Directors Association

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

Only Vector Artwork
will be covered.

(Outlined text may fall 
into this category.)

Graphics

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event

is intended or should be inferred.

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

San Castillo

San Castillo
Screen Actors Guild

San Castillo
Film Directors Association

Will override existing
Spot Color values

adding Clear Toner.

Spot colors

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event

is intended or should be inferred.

San Castillo

San Castillo
Screen Actors Guild

San Castillo
Film Directors Association

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

Only Raster, non-vector 
images will be covered.

Image

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.

All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event

is intended or should be inferred.

San Castillo

San Castillo
Screen Actors Guild

San Castillo
Film Directors Association

INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

Note: Cyan represents Clear Toner coverage

Printing the 5th Color from Fiery® Command WorkStation
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Printing a 1-Pass PDF file with pre-defined White Spot Color 
from Fiery Command WorkStation
The purpose of this tutorial is to demonstrate 
how to print a PDF file that has White Spot 
Color incorporated in the design using Fiery 
Command WorkStation in a Single Pass.

This example will use bakery packaging 
in which the White will be printed OVER 
the CMYK artwork.
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Printing a 1-Pass PDF file with pre-defined White Spot Color from Fiery® Command WorkStation

Continued on next page

3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply White Toner to spot color(s)” 
is selected. This will apply White Toner on any objects 
within the file that are defined in White Spot Color. 
 
Click OK. Select the job in the Held queue then 
right-click to Process and Hold.

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.
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Note: �This file is created with the 5th Color White on 
top of the CMYK. Therefore, it’s able to be 
printed with a Single Pass.

4. �You can verify that there is a White Spot Color by 
checking with Fiery ImageViewer (standard for 
Fiery E-83A and optional for Fiery E-43A). 
 
To access it right-click on the file in the Held queue 
and select Fiery ImageViewer. A new window 
will open and you will see the White Spot Color 
represented as a separate channel and displayed in 
light gray. This makes it easy to identify where White 
Toner will be applied.

5. �Select any additional settings, such as media type, 
number of copies, finishing options, and click Print.

Printing the 5th Color from Fiery® Command WorkStation
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Printing 2-Pass PDF files with pre-defined White Spot Color 
from Fiery Command WorkStation
The purpose of this tutorial is to demonstrate 
how to print PDF files that have a White Spot 
Color incorporated in the design using Fiery 
Command WorkStation in a 2-Pass Process.

This example will use this retail sell sheet, where 
the White will be printed 1st on the substrate, 
providing a neutral white base layer for
the CMYK to print over top in the 2nd Pass.

Printing the 5th Color from Fiery® Command WorkStation
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Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation

Continued on next page

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.

3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply White Toner to spot color(s)” 
is selected. This will apply White Toner on any objects 
within the file that are defined in White Spot Color. 
 
Click OK. Select the job in the Held queue then 
right-click to Process and Hold.
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4. �You can verify that there is a White Spot Color by 
checking with Fiery ImageViewer (standard for 
Fiery E-83A and optional for Fiery E-43A). 
 
To access it right-click on the file in the Held queue 
and select Fiery ImageViewer. A new window 
will open and you will see the White Spot Color 
represented as a separate channel and displayed in 
light gray. This makes it easy to identify where White 
Toner will be applied.

Note: �These files are created with the 5th Color White 
underneath the CMYK. Therefore, the final 
output is achieved with 2 Passes.

5. �Select any additional settings, such as media type, 
number of copies, finishing options, and click Print.

1st Pass layout

Printing the 5th Color from Fiery® Command WorkStation
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Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation

6. �Remove the 1st Pass print from the exit tray and 
reload the sheet, face up, in the appropriate paper 
tray for the 2nd Pass.

7. �Repeat Steps 1–5 using the 2nd Pass PDF.

Note: �This second file example includes 5th Color 
White elements as well as CMYK.

2nd Pass layout
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Printing the 5th Color from Fiery® Command WorkStation

Using the EFI™ Fiery Multi Pass White Application

EFI created a Fiery Multi Pass White Application that enables printing 
designs with White Toner on specific media types that require multi pass 
processing. Users can choose from three pre-defined workflows:

•	� Metallic Substrate – Print 2-Pass PDF files with White Toner 
This workflow applies White Toner as a background and omits areas 
where Silver Spot Color is applied for the metallic substrate to show 
through. White is printed on the first pass. CMYK is printed on the 
second pass. 

•	� Color Substrate – Print 2-Pass PDF files with White Toner 
This workflow applies White Toner to mask the color of the 
substrate and provide a white area for printing CMYK over. White 
is printed on the first pass. CMYK is printed on the second pass.

•	� Backlit Substrate – Print PDF files with White Toner 
This workflow is a single pass that mirrors the CMYK design 
elements and floods the whole sheet with White Toner to serve 
as white background. CMYK objects are printed first and White 
Toner is applied on top. The White Spot Color does not need 
to be specified in the job. The output is backlit from the printed 
side and viewed from the unprinted side.

The Multi Pass White Application is available as a system patch 
and can be installed via system update. You can also contact your 
technical representative for more information on how to get the 
application installed on your Fiery server.



54 55

Using the EFI™ Fiery® Multi Pass White Application

The purpose of this tutorial is to demonstrate 
how to print a PDF file in a 2-Pass workflow with 
“Silver” Spot Color incorporated in the design, 
applying White Toner on a metallic substrate 
using Fiery Command WorkStation and EFI Fiery
Multi Pass White Application.

Metallic Substrate Printing

Design File Setup Steps

1. �Open or create the Illustrator / InDesign file that 
will be printed on metallic substrate and will have 
White Toner in the design. 

2. �Create a New Swatch and name it “Silver.” 
This particular workflow inverts the White Toner 
placement so we need to define where the 
metallic would show through, rather than indicate 
where the White Toner will be applied. Make 
sure you select “Spot Color“ for Color Type. It’s 
recommended to represent the New Swatch with 
a color that stands out, such as 100% Yellow.

3. �Apply “Silver” Spot Color anywhere in the 
design where you want the metallic color of the 
substrate to show though. To create CMYK colors 
with metallic finish, place “Silver” Spot Color 
underneath the desired CMYK objects. Make sure 
the CMYK elements are set on “Overprint Fill.”

4. �Export 1 PDF file as PDF/X-4 (PDF1.6 or newer).

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.

Continued on next page
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Printing the 5th Color from Fiery® Command WorkStation

Before you print you need to add “Silver” Spot 
Color to the specialty color group in Fiery Command 
WorkStation. Go to Device Center, click on the 
Resources tab, and select Specialty Colors. Select 
the White specialty color group and click New. Type 
the name of the Spot Color exactly as it is used in 
your document and Click OK. 

3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply White Toner to spot color(s)” 
is selected.

Select any other print settings e.g. media type, media 
weight, number of copies and then Click OK. Select 
the job in the Held queue then right-click to Process 
and Hold.
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4. �To access the application go to the Fiery Advanced 
Controller Interface desktop, click in the upper left 
corner and select Multi Pass White from the 
drop-down menu.

5. �Choose the job from the list.  
 
Note: Only the jobs in the Held queue that are 
enabled for printing with White Toner appear 
in the list. If your job does not appear in the list, 
right-click anywhere in the Multi Pass White 
window and select “Reload.” 
 
Choose the Metallic Substrate mode. 
Click on the Print First Pass button. The printer will 
print the first pass of the job (White Toner only).

6. �Before you print the second pass, there are a few 
steps that you need to complete. Pick up the print 
from the output tray. Place the printed sheet in 
the same input tray that you specified for the job. 
Click Print Next Pass.

Using the EFI™ Fiery® Multi Pass White Application
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Printing the 5th Color from Fiery® Command WorkStation

The purpose of this tutorial is to demonstrate how to 
print a PDF file in a 2-Pass workflow on color substrate 
with “White” Spot Color incorporated in the design 
using Fiery Command WorkStation and EFI™ Fiery 
Multi Pass White Application. Reference pg. 36 for 
proper file construction, outputting only 1 PDF.

Color Substrate

Printing

1. �Open Fiery Command WorkStation and import the 
desired file by clicking on File > Import Job or by 
clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.

3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply White Toner to spot color(s)” 
is selected. This will apply White Toner on any objects 
within the file that are defined in White Spot Color.

Select any other print settings e.g. media type, media 
weight, number of copies and then Click OK. Select 
the job in the Held queue then right-click to Process 
and Hold.
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5. �Choose the job from the list.  
 
Note: Only the jobs in the Held queue that are 
enabled for printing with White Toner appear 
in the list. If your job does not appear in the list, 
right-click anywhere in the Multi Pass White 
window and select “Reload.” 
 
Choose the Color Substrate mode. 
Click on the Print First Pass button. The printer will 
print the first pass of the job (White Toner only).

6. �Before you print the second pass, there are a few 
steps that you need to complete. Pick up the print 
from the output tray. Place the printed sheet in 
the same input tray that you specified for the job. 
Click Print Next Pass.

4. �To access the application go to the Fiery Advanced 
Controller Interface desktop, click in the upper left 
corner and select Multi Pass White from the 
drop-down menu.

Using the EFI™ Fiery® Multi Pass White Application
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The purpose of this tutorial is to demonstrate how 
to print a PDF file that has “White” Spot Color 
incorporated in the design on backlit film (transparent 
media) using Fiery Command WorkStation and EFI™ 
Fiery Multi Pass White Application.

Backlit Film

Printing the 5th Color from Fiery® Command WorkStation

Printing

1. �Open Fiery Command WorkStation and import the 
desired file by clicking on File > Import Job or by 
clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.

3. �Select the file in the Held queue and open 
Job Properties by right-clicking and selecting 
Properties or by clicking on the Properties button 
under the Job Center tab. 
 
Once opened, go to the Specialty Color tab and 
make sure “Apply White Toner to spot color(s)” 
is selected.

Select any other print settings e.g. media type, media 
weight, number of copies and then Click OK. Select 
the job in the Held queue then right-click to Process 
and Hold.
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5. �Choose the job from the list.  
 
Note: Only the jobs in the Held queue that are 
enabled for printing with White toner appear 
in the list. If your job does not appear in the list, 
right-click anywhere in the Multi Pass White 
window and select “Reload.” 
 
Choose the Backlit Film mode. Click on the Print 
First Pass button and collect the printed output. 

4. �To access the application go to the Fiery Advanced 
Controller Interface desktop, click in the upper left 
corner and select Multi Pass White from the 
drop-down menu.

Using the EFI™ Fiery® Multi Pass White Application
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Printing a PDF file with Dynamic HD Text & Graphics
from Fiery Command WorkStation
The purpose of this tutorial is to 
demonstrate how to print a file that 
contains ultra-thin lines and fine 
text incorporated in the design to 
enhance their appearance using the 
Dynamic HD Text & Graphics feature 
on Fiery Command WorkStation.

fine details

logos

Meet exacting customer requirements with the Fiery®  Server’s exclusive capability 
to print Dynamic High Definition Text and Graphics on the Ricoh Digital Press.

Dynamic HD Text and Graphics 
available only from EFI.

thin lines

small text

EFI Fiery Dynamic HD Text and Graphics

0.125 pt.

0.250 pt.

0.400 pt.
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Printed on a Fiery® print server driving a Ricoh 
Pro C7100/C7110/C7100S/C7110S/C7100X/
C7110X/C7100SX/C7110SX.

Printing the 5th Color from Fiery® Command WorkStation
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3. �Select the file in the Held queue and open Job 
Properties by right-clicking and selecting Properties 
or by clicking on the Properties button under the Job 
Center tab. Once opened, go to the Image tab 
and select one of the “Dynamic HD text and 
graphics” modes – Low, Medium or High.

4. �Dynamic HD Text & Graphics modes provide 
different levels of enhancement to prevent the 
jaggedness of lines and give better definition 
to text and graphics. Medium is the recommended 
mode; when selected, a moderate enhancement 
is applied to graphics and text. High mode is used 
where edge definition for non-saturated lines 
is paramount, such as architectural drawings.

Printing a PDF file with Dynamic HD Text & Graphics from Fiery® Command WorkStation

1. �Open Fiery Command WorkStation and import 
the desired file by clicking on File > Import Job 
or by clicking on the Import button under the Job 
Center tab.

2. �To import the file, click on Add, browse to the file 
location, then select Hold, which will send the file 
to the Held queue in Fiery Command WorkStation.
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Tips and 
Best Practices
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Tips and Best Practices

1.	 To achieve optimal image quality and system reliability, settings in the Media Library may need  
to be adjusted. If you should need assistance contact your local technical support.

2.	 Creative usage of White and Clear Toners may require more than one pass through the printer. 
To do so, the media must be physically moved from the output tray back to the input tray, 
observing proper direction and side placement.

3.	 One or two layers of White Toner may be applied, with the second layer providing additional 
opacity and/or brightness.

4.	 Clear Toner should be applied in a single layer only. Additional layers will not create a 3D effect, 
but may cause visible yellowing.

5.	 Clear Toner may be applied inline with CMYK as a single pass. Applying Clear Toner in two 
passes, with CMYK first and Clear second, may cause a slightly different gloss effect, but may 
also affect the CMYK color accuracy.

6.	 Clear and White Toners are sold by the cartridge. Printing with either White or Clear only, does 
not result in a click-charge.

Tips and Best Practices
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10 Tips to follow when Creating and Printing the 5th Color Layer

7.	 An appropriate Media Catalog entry should be used for all printing of non-white media when 
using Clear or White Toner. Parameters in the Media Catalog will optimize settings for black, 
colored, transparent, silver and other non-standard media. Printing without appropriate 
parameter setup may result in printing errors, such as double feeds and Media jams.

8.	 If White and CMYK are to be applied to a sheet with no overlap, a single pass may be used. 
If the CMYK overlaps the White in any areas, two passes must be used, with White being applied 
in the first pass and the CMYK applied in the second pass.

9.	 A single file may not contain both a Clear channel and a White channel. If both Clear and White 
channels are included, the toner type not currently loaded in the machine will be printed in an 
alternate visible color and cannot be turned off.

10.	Setting Adobe Acrobat Preferences to ‘Always’ Use Overprint Preview is important when printing 
the 5th Color. This will display the color channel as defined in the PDF 
and should be reviewed / validated before the print is run.
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